Topic - mplayer works only with pitivi running

Reply to this topic

Topic Starter hbuch4 - Posted on Sunday, December 9 2007 09:18:20 AM
OK, this is weird. Dig this:

I have been ripping my hair out over the past two weeks trying to figure out why I could not display .avi files made in cinelerra, with mplayer.

The cinelerra creation and rendering of the files went fine.

I made two videos. For one, I imported a bunch of .jpg's and strung them together stopmotion style. then I rendered it as .avi using "MPEG4 Video" or "Microsoft MPEG-4" compression. For the other film, I imported a .vob file from a DVD and basically did the same thing to render.

Then I opened my .avi's in mplayer. For the still photo film, I just got a black window that lasted for the running time of my video. For the motion (.vob) film I got vertical stripes.

Then, I started another video editing program, called Pitivi. With Pitivi running in the background, I ran my films in mplayer again and they worked fine, images, sounds and all. Can anyone explain this??


Heather Buch