Topic - gmplayer fails to run

Reply to this topic

Topic Starter patkim - Posted on Friday, December 2 2005 01:02:00 AM

I have installed Mplayer-1.0pre7 without any errors on FC1. I also installed fonts and a default skin.
<br/>When I run the mplayer (non gui) it works perfectly fine.
<br/>When I run gmplayer (gui) I get following ....
<br/>MPlayer 1.0pre7-3.3.2 (C) 2000-2005 MPlayer Team
<br/>CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6, Stepping: 1)
<br/>Detected cache-line size is 64 bytes
<br/>CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
<br/>Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE
<br/>vo: X11 running at 800x600 with depth 24 and 32 bpp (&quot;:0.0&quot; =&gt; local display)
<br/>and that's it.. nothing happens, it just remains there!
<br/>Please help..

adeel - Posted on Tuesday, October 30 2007 12:50:27 PM
yah it a freak problem. i got that problem for a long time. my friend even suggest that may be it was related to the hardware (i.e. on some system the GUI worked fine (when given to the ./configure to enable the GUI but on some other system it didnot display GUI (but the console worked fine)
But i think the problem is with the sequence of opration while installing. U had 2 copy codecs first then fonts etc etc (as mention in the README file) and give the enableGUI to the configure
n then hope 4 the best